LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 2
  • Private
Attached to Project: LEDE Project
Opened by Rodolfo - 04.10.2017
Last edited by Mathias Kresin - 18.10.2017

FS#1039 - lede-17.01.3-ramips-mt7620-ArcherC50-squashfs-sysupgrade.bin wont fit (7.63 Mb - 7.62 left)

Supply the following if possible:
- Device problem occurs on
TP-Link Archer C50 v1 (EU) running LEDE 17.01.1

- Software versions of LEDE release, packages, etc.
New 17.01.3 revision sysupdate image

- Steps to reproduce
Go to Backup / Flash Firmware on LEDE
Select lede-17.01.3-ramips-mt7620-ArcherC50-squashfs-sysupgrade.bin with keep settings ticked and press blue button “Flash Image”

In the attached image is the warning screen result, saying in red that the image is bigger (by 0,01 Mb) than the device free space.


Closed by  Mathias Kresin
18.10.2017 13:11
Reason for closing:  Duplicate
Additional comments about closing:  

 FS#1025 

Admin
Jo-Philipp Wich commented on 04.10.2017 15:32

Please provide the output of "cat /proc/mtd" and "cat /proc/partitions".

Admin
Jo-Philipp Wich commented on 04.10.2017 15:36

I think the warning is caused by additional image meta data appended to the end of the sysupgrade image and should be harmless.

Rodolfo commented on 17.10.2017 22:59

I'm sorry about the delay. I was watching the buglist overview and this comments wont appear. Just today I decide to enter the bug to review it, and saw the message. I have attached a screenshot with the output of both commands. Its a PNG file (I think that doesn't have the .png extension... sorry about that too.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing