OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Andy Silverman - 17.01.2018
Last edited by Mathias Kresin - 25.01.2018

FS#1280 - WNDR3700 v1 comes up in failsafe after attempted upgrade from LEDE 17.01.4 to Trunk (1/16/2018)

I have an original v1 WNDR3700 which was running fine on LEDE 17.01.4 using the image downloaded directly from the distribution site. I built a new image yesterday that was up to date with trunk and flashed the sysupgrade image produced using LuCI, after the router came back up it was in failsafe mode with the stock text about needing to flash again with a sysupgrade-compatible image.

I am reporting it here in case something recent is at fault. (I am rebuilding with git reverted to the 17.01.4 tag to ensure that I can successfully build an equivalent image that flashes successfully, but I don’t think there was anything terribly unusual about my build, no errors were encountered and I built from distclean all the way up the toolchain to produce the image.)

Happy to try to retrieve any other logs or diagnostics you might find useful.

 


Closed by  Mathias Kresin
25.01.2018 11:19
Reason for closing:  Works for me
Additional comments about closing:  

From reporter: After a rebuild of trunk flashing was successful this time. Will open a new bug if I find a more definitive failing config.

Andy Silverman commented on 22.01.2018 03:13

After rolling source back to 17.01.4 tag, build successfully flashed. Doing some more experimentation to see if I can nail down a source for the problem.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing