LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: LEDE Project
Opened by docplastic - 24.04.2017
Last edited by Mathias Kresin - 04.07.2017

FS#733 - Installing LEDE v.17.01.1 will brick Edimax BR-6475ND

- Name the tree/revision: v.17.01.1, ramips, rt3883;
- Name the affected device: Edimax BR-6475ND;
- What does it do: It gets stuck into an infinite boot loop;
- Steps to reproduce: on a properly working LEDE v.17.01.0, do a standard upgrade to v.17.01.1 (both not keeping or keeping settings will get the same result);
- What I have already done to fix the problem: To recover, one must put router into failsafe mode and sysupgrade to openwrt V.15.05.1 (file https://downloads.openwrt.org/chaos_calmer/15.05.1/ramips/rt3883/openwrt-15.05.1-ramips-rt3883-br-6475nd-squashfs.bin).
After installing openwrt V.15.05.1, one can use Luci to install LEDE v.17.01.0 and have a properly working router.

 


Closed by  Mathias Kresin
04.07.2017 19:13
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of FS#735 which includes a serial console log which shows the actual kernel panic.

Project Manager
Mathias Kresin commented on 24.04.2017 15:25

Does an upgrade from openwrt 15.05.1 to LEDE 17.01.1 works for you? What happens if you reinstall LEDE 17.01.0 on an already running LEDE 17.01.0?

Would it be possible that you connect an USB to TTL adapter to the BR-6475ND? It would allow us to see what really goes wrong.

Sebastian commented on 05.05.2017 13:38

LEDE 17.01.0 work on BR-6475ND but after some hours wlan 2.4GHZ stop work
LEDE 17.01.1-trunk is boot loop

docplastic commented on 09.05.2017 12:45

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing