LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Documentation
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version lede-17.01
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: LEDE Project
Opened by Uqbar - 28.04.2017
Last edited by Jo-Philipp Wich - 01.06.2017

FS#742 - LuCI csrf token error after upgrading from OpenWRT 15.05.1 to LEDE 17.01.1

Device: TP-Link Archer C7
Coming from: OpenWRT 15.05.1
Going to: LEDE 17.01.1

I have done a “sysupgrade” and I have got non working web UI (LuCI).
Most of the time the buttons were reporting:

The submitted security token is invalid or already expired!
In order to prevent unauthorized access to the system, your request has been blocked. Click "Continue »" below to return to the previous page.
Continue »

The “fix” has been to reflash a “factory” image for LEDE with no setting left over and to reconfigure everything from scratch.
I had no chance to try a settigns restore over the factory reflash.
I’d say this needs to be documented.

Closed by  Jo-Philipp Wich
01.06.2017 23:13
Reason for closing:  No response
Additional comments about closing:  

No response in a month

Project Manager
Yousong Zhou commented on 25.05.2017 07:42

Have you tried doing a re-login after the sysupgrade? Very likely refreshing the browser session cookie should fix the 403 token invalid/expired issue.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing