LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To
    Daniel Golle
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: LEDE Project
Opened by Russell Senior - 10.05.2017
Last edited by Jo-Philipp Wich - 01.06.2017

FS#773 - PAE broke Soekris net4826

Supply the following if possible:
- Device problem occurs on

Soekris net48xx (specifically observed on net4826)

- Software versions of LEDE release, packages, etc.

Since 961c0eacea00b2c8e82eed695eb6ae60703f7763.

- Steps to reproduce

Flash and try to boot. When the kernel loads, it pretty quickly reboots before any kernel messages are displayed.

I still have multiple of these devices deployed. It is not clear to me that there is a big win from sawing them off. Reverting that commit lets me build working firmware again.

Cc: Daniel Golle

 


Closed by  Jo-Philipp Wich
01.06.2017 23:32
Reason for closing:  Fixed
Project Manager
Daniel Golle commented on 10.05.2017 22:01

Are you using x86/geode or x86/legacy?

Russell Senior commented on 11.05.2017 06:59

Here is a fragment of my .config ... looks like x86/legacy

[...]
CONFIG_TARGET_x86=y
# CONFIG_TARGET_x86_generic is not set
CONFIG_TARGET_x86_legacy=y
# CONFIG_TARGET_x86_geode is not set
# CONFIG_TARGET_x86_64 is not set
CONFIG_TARGET_x86_legacy_Generic=y
[...]
Project Manager
Daniel Golle commented on 25.05.2017 22:48

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing