LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version lede-17.01
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: LEDE Project
Opened by lacamester - 18.05.2017
Last edited by Matthias Schiffer - 31.05.2017

FS#794 - TL-WR1043ND-v4 LAN/WAN ports stop working

DEVICE: TP-Link TL-WR1043ND-v4
FW: LEDE 17.01

Interface freeze seems to occur randomly, but may depend on the traffic and number of connections handled by the device. The LAN/WAN phy links are still establised, but no traffic is forwarded on the copper ports. The device is still accessible from wifi, but the logs don’t show anything except failed pppoe connection requests after that. The network functionality can be restored after issuing “/etc/init.d/network restart”.
The factory default TP-Link firmware has the same issue! (posted to TP-link forum, waiting for publication)

Several people observed the bug in OpenWRT, and its forks: LEDE, and GLUON

https://forum.lede-project.org/t/lan-stops-working-every-now-and-then/2648/3 freifunk-gluon/gluon#1101
https://github.com/openwrt/openwrt/issues/472

[Is there a setting to get more detailed logging: debug kernel, or kern.log ?]

Closed by  Matthias Schiffer
31.05.2017 19:13
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of https ://bugs.lede-project.org/index.php?do=de tails&task_id=762

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing