LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Kernel
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version lede-17.01
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: LEDE Project
Opened by Mario - 10.08.2017
Last edited by Mathias Kresin - 04.10.2017

FS#953 - RT8187/RT3070 crashing/bootloop when plug (kmod-RT2800-usb)

17.01.2 - brcm63xx - HG556A VER.B
- HG556A VER.B (with Atheros chipset) and Ralink 3070 device
- After flash the 17.01.2 and install kmod-RT2800-usb driver, and then plug the Ralink 3070 device, it crashes and reboots. Then it never boots again if you do not unplug the device (bootloop)
- I have downgraded to 17.01.0 in order to fix the problem. Here it works fine
- Other usb devices works OK.

Closed by  Mathias Kresin
04.10.2017 11:57
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of  FS#735  and fixed in 17.01.3

Javier Rodriguez commented on 04.09.2017 20:37

same problem with a rt5372

Daniel González Cabanelas commented on 28.09.2017 20:11

Test the 17.01 snapshot

http://downloads.lede-project.org/releases/17.01-SNAPSHOT/targets/brcm63xx/generic/

IIRC this bug was already solved in the 17.01 branch

Baptiste Jonglez commented on 30.09.2017 08:08

Daniel, do you have a particular commit in mind? It may indeed have been fixed by https://git.lede-project.org/b27977b41be (see #735)

Javier, you need to provide more information:

- make sure it's not an electrical issue (try different power supplies, different USB sticks, etc)
- try the latest 17.01 snapshot and the latest trunk
- do you get something in /sys/kernel/debug/crashlog after a warm reboot
- otherwise, can you use a serial console or netconsole to get a log of the crash

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing